Installation with Rails 5.1.0

GEM dependencies issues

Sass-rails

Replace this line:

gem 'sass-rails', 'github: "rails/sass-rails"'

by this one:

gem 'sass-rails', '~> 5.0'

Javascripts libraries

Update your /app/assets/javascripts/application.js by adding:

//= require react_ujs
//= require jquery
//= require jquery_ujs

Note that these must be added before //= require hyperloop-loader

Installation with Rails 5.1.1

Javascripts libraries

Update your /app/assets/javascripts/application.js by adding:

//= require react_ujs
//= require jquery
//= require jquery_ujs

Note that these must be added before //= require hyperloop-loader